Register   |  Login
You are here >   Forums
Wednesday, July 17, 2019
Minimize

SongShow Plus Community Forums

Package to Go Fails
Last Post 02 Mar 2017 11:12 AM by George Taylor. 4 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
joesuttle
New Member
New Member
Posts:3
Avatar

--
24 Feb 2017 10:32 PM  
Have 8.2 on a Windows 10 workstation (W10 Pro. 20G Ram, 3.3 Ghz I5). Can no longer get PTG to work. First screen opens, but can never get the ability to select a location. CPU goes to 25-35%, but PTG is frozen. Have turned off Anti-Virus. Have stopped other running applications (Skype, browsers, etc) all to to avail. 8.2 works on GFM box at church, on the band member's who does the lyrics.  Installed on one of my other computers (W7 Ultimate, 8G, 3.2 Ghz I5) and it failed there too. The only thing I can think of is that there is an application that is causing this, since the W10 Pro computer was the replacement for the W7 Ultimate machine. The problem is "Which application."  It also will run ONCE on my ThinkPad (W7 Pro, 4G, 2.4Ghz I5), and if you attempt a PTG a second time, PTG hangs and you have to use Task Manager to end the task.

Worked with SSP Support and they could not find anything on my computer to get it to work. My only choice at this point is to install SSP on a bare W10 machine and see if it works and then make that my SSP machine (a waste of good hardware). This has to be happening to someone else - I can't be the only person in all SSP land that has some weird app interacting with SSP.
joesuttle
New Member
New Member
Posts:3
Avatar

--
24 Feb 2017 11:55 PM  
Have found two things. 1. Installed 8.2 on my lab Windows Server 2012R2 running only one big application. No "user" apps. PTG works like a champ time after time, but don't want to make that my SSP computer. Even restored a package from a couple of months ago and was able to repeatedly package it with consecutive numbers. 2. On my laptop, PTG hung, and I clicked on the "Close" button and went down to have a snack. When I came back 10-12 minutes later, PTG was closed, so I went for Package to Go, and waited 10 minutes and it was finally ready to let me select a destination and package the program.
George Taylor
SSP Team
Veteran Member
Veteran Member
Posts:4281
Avatar

--
27 Feb 2017 10:45 AM  
Sorry to hear about your issues.

A couple of suggestions to start:

First - Since the current release is 8.3, I suggest you update to that version.  While this may not fix the problem (but it might) it will place you on the current version that any issues discovered would be fixed in.

Second - If, as you described in your second post, there is simply a long delay in populating the initial dialog that would be a good clue.  When PTG is first opened it goes to the OS and says "what drives are available for destination" and waits for the OS tp respond. Since SSP has to wait for a response, there is not much we can do about that. Check for any changes in drive availability such as drive letter changes or addition/removal of external drives (thumb drives included) that could be slowing this process down.

If after you complete these two items you are still having issues I would reconnect with the support team and have them take another look.
- GEORGE

Welcome to the SSP Evolution!
joesuttle
New Member
New Member
Posts:3
Avatar

--
27 Feb 2017 06:59 PM  
My last call with support, a couple of weeks ago, we installed 8.3 and got the same response. Based on what you are saying, yes, PTG is probably checking and inventorying every drive mapped (even a couple of cloud drives) on these computers. So, would'nt it be simpler for the SSP programmers to forget searching ALL drives and simply use the Windows explored window for what ever we need to do. Sony Sound Forge doesn't search all my drives every time I want to do a save, and I have nearly a thousand mp3 files (and don't even ask about iTunes files). If that is what PTG is doing, it does not make any sense. Clicking PTG from an open program should pass the current file name as the source, and pop open a window so we can choose where we want to save the created file. Oh, I also have hundreds of zip files on all three of the "slow" computers. Why not write a diagnostic PTG that at the beginning and end of each stage writes to a log file. That way an engineer could easily see where the failure occurs. Just saying.
George Taylor
SSP Team
Veteran Member
Veteran Member
Posts:4281
Avatar

--
02 Mar 2017 11:12 AM  
I think you misunderstood.  

I did not say anything about scanning/inventorying every drive.  SSP asks the OS what drives are available and waits for a response.

A few things to consider:

You stated that it is not working any longer which implies that it was working at one time.  What changed?

It seems that you may have network drives mapped - are they always responsive/available?  If they are not responding to the OS that would delay the info to SSP.  Try un-mapping these to see if that is the problem.

The PTG tool does try to go to the last folder that was accessed.  try this:  Open PTG and wait for it to populate (you said there is a long delay but it does open eventually) and make note of the drive/destination that is selected when it opens.  change this to something different (a local empty folder) and then see if the behavior is different. 

We do have diagnostic tools available so if these suggestions do not expose an answer I suggest that you talk to support again so they can escalate the issue.
- GEORGE

Welcome to the SSP Evolution!
You are not authorized to post a reply.

Active Forums 4.1
Minimize

Most Recent Posts

17 Jul 2019 08:32 AM
RE: Preview version 9?? by akins in Version 8.5

Thanks, William. I could view the wish list in the subscriber forums, but the Version 9 forum didn't
appear until I updated my info. 

09 Jul 2019 12:35 PM
RE: Themes: rename?? by akins in Version 8.5

I meant, "Of course, they wouldn't be needed ..."

05 Jul 2019 02:36 PM
RE: Assisting with CCLI Reports by osborn4 in You Tell Us!

CCLI no longer asks for projection activity. They just want "new" copies, which is when one is downloaded, printed or recorded, but not projected.

05 Jul 2019 02:35 PM
RE: installed fonts not showing on screen by osborn4 in Version 8.5

I still wish you'd allow OTF fonts. I can't always convert to TTF.

Windows allows them. Not sure why you don't.

24 Jun 2019 11:15 AM
Version 9.0 Preview Release by George in Latest News

The first Preview release of SongShow Plus 9.0 dated 06/21/2019 has been posted and is available to users with a current subscription. 

Try out the new Features and Themes!

Details can be found in the Version 9.0 subscriber forum.

16 Jun 2019 10:53 AM
RE: Restore Problem by hi-soft in Version 8.5

Thanks I will.

03 Jun 2019 09:36 AM
RE: Lyrics not visible unless "full screen" margin is selected by George in Version 8.5

Hmm - that does seem odd.  
My recommendation would be to contact the support team and have them take a look.  They can remote with you and see what is going on.  It is possible that this is just a case of overlapping Slide Properties.

15 May 2019 08:53 AM
RE: Medleys by akins in Version 8.4

I have build a few songs using slideshow. It works fine and your can use different
backgrounds with whatever effects you would like. You can play the slideshow
any way you like; e.g., playing a chorus twice, going back to a verse, etc. I use
this for songs (like "How Great Thou Art") that we sing periodically and which have
verses which lend themselves to widely different backgrounds. You could even have
the same verse (named 1a, b, ..) with different backgrounds.

26 Apr 2019 12:14 PM
Multiple Displays and HDMI Switch by mlmurray in The Wave Pool

Hi All!
I need a little help after a much needed upgrade of my projection setup at church.  Previously I had a projector with a long throw lens in the sound booth with some VGA splitters and switches to get signal where I needed it and to control what was being projected, simple as could be.  Now, I've moved to a remote mounted projector and an HDBaseT sender to get my video and all to the projector from the booth, and I've moved over to HDMI in the booth.
My problem is that when switching between which computer is being sent to the HDBaseT sender I am constantly losing and adding monitors to the computers (from the computer's point of view anyway), by that I mean, if my SSP machine has a dedicated primary monitor and my secondary monitor is going to the projector, when I use my HDMI switch to change to send the PowerPoint computer to the projector then my SSP computer thinks I have unplugged it's secondary monitor.  That's not the end of the world to Windows, it will almost always find the monitor again when I switch back and set it all up with the same resolution and position as it was before, however SongShow doesn't handle the transition as smoothly.  When switching the HDMI away from the SSP computer it will collect it's display windows to the one remaining monitor and the only way to get it to pick up the second monitor again when we switch back to it is to close out of SSP and then re-open it and go into the display settings and re-setup the screens.
I thought if I used an HDMI splitter between the computer and the HDMI switch and put a dedicated monitor on one output of the splitter and the switch on the other then that dedicated monitor would hold that second monitor position and prevent it from flickering off and on when I used the switch, but it doesn't.  Windows still thinks, for a split second, that I remove a monitor when I switch away.  It finds the remaining split-off monitor immediately, but not before it flickers and SSP brings all of its screens to the primary monitor.
I didn't have this problem when everything was VGA, I guess there just wasn't the back and forth handshaking constantly going on between the computer and the display.  Has anyone else had to deal with this and come up with any solutions?
Thanks for any input!
Matt

20 Apr 2019 10:09 AM
RE: right-justified italics get cut off by sara-t in Version 8.5

I never knew what those were for. It does work nicely. Thanks!

Minimize

SSP News

24 Jun 2019 11:15 AM
Version 9.0 Preview Release by George in Latest News

The first Preview release of SongShow Plus 9.0 dated 06/21/2019 has been posted and is available to users with a current subscription. 

Try out the new Features and Themes!

Details can be found in the Version 9.0 subscriber forum.

12 Feb 2019 01:59 PM
Version 8.5 - Production Release 02/07/2019 by George in Latest News

An updated Production release of SongShow Plus 8.5 dated 02/07/2019 has been posted and is available to users with an 8.5 license. 

The list of new features is available at https://www.songshowplus.com/WhatsNew.

Other 8.5 details can be found in the Version 8.5 support forum.

25 Oct 2018 10:50 AM
Version 8.5 - Production Release 10/23/2018 by George in Latest News

An updated Production release of SongShow Plus 8.5 dated 10/23/2018 has been posted and is available to users with an 8.5 license. 

The list of new features is available at https://www.songshowplus.com/WhatsNew.

Other 8.5 details can be found in the Version 8.5 support forum.

18 Oct 2018 12:41 PM
Version 8.5 - Production Release 10/17/2018 by George in Latest News

An updated Production release of SongShow Plus 8.5 dated 10/17/2018 has been posted and is available to users with an 8.5 license. 

The list of new features is available at https://www.songshowplus.com/WhatsNew.

Other 8.5 details can be found in the Version 8.5 support forum.

Note that there will be additional updates for Slide Show Artisan coming soon. Stay tuned!

26 Sep 2018 05:12 PM
Version 8.5 Production Release - 09/26/2018 by George in Latest News

An updated Production release of SongShow Plus 8.5 dated 09/26/2018 has been posted and is available to users with an 8.5 license. 

The list of new features is available at https://www.songshowplus.com/WhatsNew.

Other 8.5 details can be found in the Version 8.5 support forum.

Note that there will be additional updates for Slide Show Artisan coming soon. Stay tuned!

 

Minimize

Account Login



Register
Forgot Password ?